Prosilver Special Edition question

Current styles for phpBB3 edited for use on ModphpBB3.
User avatar
LDM
Site Admin
Site Admin
Posts: 1784
Joined: Thu May 29, 2008 6:51 pm

Re: Prosilver Special Edition question

Post by LDM » Tue Apr 20, 2010 12:56 pm

Latest post of the previous page:

Ok have looked in user_menu.php in portal/block and can see the issue.

I will change the download version of the portal and thanks to mgb67 for flagging the issue (and to spider for helping out)

If you are running the portal version unzip and upload the block folder to root/portal, and let me know if that fixes it?
block.zip
You do not have the required permissions to view the files attached to this post.

User avatar
spiderpig2503
Forum Member
Forum Member
Posts: 43
Joined: Sat Sep 05, 2009 5:59 pm

Re: Prosilver Special Edition question

Post by spiderpig2503 » Tue Apr 20, 2010 1:39 pm

Thats solved the problem all working now on the portal.

One thing i have noticed on our new forum is that the view active topics dosent work, View new posts & unread posts work.

I think it might be something to do with permisions as it shows global announcements only

User avatar
LDM
Site Admin
Site Admin
Posts: 1784
Joined: Thu May 29, 2008 6:51 pm

Re: Prosilver Special Edition question

Post by LDM » Tue Apr 20, 2010 1:41 pm

It could be permissions to use search function or your search index may need building within acp.

User avatar
mgb67
Forum Member
Forum Member
Posts: 16
Joined: Thu Feb 25, 2010 9:39 am

Re: Prosilver Special Edition question

Post by mgb67 » Tue Apr 20, 2010 3:35 pm

I have uploaded the new block, and it works fine :-)

Many thanks to LDM and spiderpig for the help..

User avatar
mgb67
Forum Member
Forum Member
Posts: 16
Joined: Thu Feb 25, 2010 9:39 am

Re: Prosilver Special Edition question

Post by mgb67 » Tue Apr 20, 2010 4:20 pm

I found another little "bug"

If you take the whole blockfolder and overwrite the old one, then the gallery blocks of the portal wont work anymore. I have been in the ACP and it should work because everything is set to show??

What i have done instead to solve the Avatar issue, is to just copy user_menu.php over from your zipfile..

User avatar
Ish
Forum Member
Forum Member
Posts: 14
Joined: Fri Apr 23, 2010 10:19 am

Re: Prosilver Special Edition question

Post by Ish » Sun Apr 25, 2010 12:19 pm

Yep... I did like mgb67 and it works fine. thanks dude.
xD

Minxy
Forum Member
Forum Member
Posts: 21
Joined: Thu Apr 22, 2010 8:26 pm

Re: Prosilver Special Edition question

Post by Minxy » Sun May 09, 2010 3:39 pm

Aha, just what I was hunting for, :good:

My timing is impeccable :lol:

Thank you!

evoone
Forum Member
Forum Member
Posts: 1
Joined: Sat Aug 21, 2010 7:06 pm

Re: Prosilver Special Edition question

Post by evoone » Sun Aug 22, 2010 4:25 am

Yeah, it fixed it. lol

Post Reply