Problem with Page Edits

Post any general problems, information or issues on ModphpBB3 in here.
Post Reply
User avatar
uk_martin
Forum Member
Forum Member
Posts: 85
Joined: Fri Jan 30, 2009 2:49 pm

Problem with Page Edits

Post by uk_martin » Fri May 14, 2010 9:15 pm

Hi

I wonder if someone can help please? I was trying to edit a post that was created a while ago. I never had a problem with creating the page, but how I've noticed that there was a redundent [/size] bb code tag that needed to be pruned out.

All went well until I tried to submit the change. Then I got this error:

Forbidden
You don't have permission to access /main/posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I've encountered that once before too when trying to add a new post. It didn't seem to like the quantity of test that was being added. I was later able to add a paragraph at a time but then it seemed to have a size limit or something.

Does anyone know any more about it? More specifically, does anyone know the fix to the problem???

If it's of relevance, the CHMOD setting is 0644 for posting.php

Thanks in advance

Martin

User avatar
uk_martin
Forum Member
Forum Member
Posts: 85
Joined: Fri Jan 30, 2009 2:49 pm

Re: Problem with Page Edits

Post by uk_martin » Fri May 14, 2010 9:28 pm

A development -

I've been tearing my hair out over this, and have tried a number of things. Here's a little discovery. There is something about pages that end with this little "mini footer" that make them either un-creatable, or un-editable:

Code: Select all

[align=center]Thanks to [url=http://www.kandysoft.com]www.kandysoft.com[/url] for the bespoke Score Card system.
[url=http://www.kandysoft.com][img]http://www.brummiesfans.com/images/kandysoft.gif[/img][/url][/align]
There's something about that image link that it doesn't like. Any idea why this should be?

The link can be seen working here = http://www.brummiesfans.com/main/viewto ... f=11&t=252

This has me puzzled. Is there a better way of doing image links?

Thanks

Martin

User avatar
mgb67
Forum Member
Forum Member
Posts: 16
Joined: Thu Feb 25, 2010 9:39 am

Re: Problem with Page Edits

Post by mgb67 » Sat May 15, 2010 8:58 am

The only thing i can think off, is that the center align dont work. Try without it. Also make sure that you can post gif's..

Code: Select all

Thanks to [url=http://www.kandysoft.com]www.kandysoft.com[/url] for the bespoke Score Card system.
[url=http://www.kandysoft.com][img]http://www.brummiesfans.com/images/kandysoft.gif[/img][/url]

User avatar
uk_martin
Forum Member
Forum Member
Posts: 85
Joined: Fri Jan 30, 2009 2:49 pm

Re: Problem with Page Edits

Post by uk_martin » Sat May 15, 2010 10:32 am

Centering seems to be OK. I've centered the text link at the bottom of this post - http://www.brummiesfans.com/main/viewto ... f=11&t=213

Also GIF's are OK as the two Acrobat image links are GIF's.

Still puzzled.

User avatar
cisco007
Staff
Staff
Posts: 501
Joined: Tue Oct 07, 2008 3:44 am

Re: Problem with Page Edits

Post by cisco007 » Sat May 15, 2010 2:09 pm

i haven't come across this problem anywhere! is this problem on one of these new modded packages? or on an old board?

User avatar
uk_martin
Forum Member
Forum Member
Posts: 85
Joined: Fri Jan 30, 2009 2:49 pm

Re: Problem with Page Edits

Post by uk_martin » Sat May 15, 2010 5:56 pm

the last Modphpbb version before the one out now - v1.5 is it?

User avatar
cisco007
Staff
Staff
Posts: 501
Joined: Tue Oct 07, 2008 3:44 am

Re: Problem with Page Edits

Post by cisco007 » Mon May 17, 2010 3:27 am

Hopefully LDM has had this problem before, as I don't have that old package installed anymore!

User avatar
LDM
Site Admin
Site Admin
Posts: 1794
Joined: Thu May 29, 2008 6:51 pm

Re: Problem with Page Edits

Post by LDM » Mon May 17, 2010 5:56 pm

Not seen that before and can't replicate that error. Sounds like a hosting issue to me.

Post Reply