Help with installing Language Pack (split)

General topics relating to phpBB3 to be posted in here.
candie111
Forum Member
Forum Member
Posts: 21
Joined: Mon Nov 29, 2010 7:57 am
Contact:

Help with installing Language Pack (split)

Postby candie111 » Thu Jul 07, 2011 1:41 am

I'm having the same problem. It seems there is contradictory installation directions. Elsewhere, it's suggested one installs the .zip archive (unzipped, but with it's subdir structure) into the phpBB root. My American English language pack had duplicate top and 1rst level subdirectories:

\english_(united_states)_1_0_2\english_(united_states)_1_0_2

then

\language and \styles

The ACP fails to find this to install.

I'd appreciate more clarity and accuracy, PLUS how to handle it if one is using a site style other than prosilver or subsilver2.

Thanks.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider to support the site.


User avatar
cisco007
Staff
Staff
Posts: 501
Joined: Tue Oct 07, 2008 3:44 am
Your Forum/Website URL: http://phpbbmexico.com

Re: Help with installing Language Pack (split)

Postby cisco007 » Fri Jul 08, 2011 1:26 am

you should have a en folder for the language, and a en imageset for the style, the style should be the same, unless you are using en_GB, i think that is the name, then you should have a en, en_gb folder in your language folder and a en, en_gb folder in your styles imageset folder!
if you are using a style other than subsilver or prosilver, maybe that other style does not contain the new language folder that you are using in that case you must also upload what ever language folder you downloaded to the new styles imagaset folder!
Image
Image


Return to “PhpBB3 General”



Who is online

Users browsing this forum: No registered users and 7 guests