General Error

Having trouble installing ModphpBB3 - Post any questions or issues in here.
Post Reply
atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

General Error

Post by atcmike » Wed Apr 04, 2012 2:25 pm

Table 'mikesatvshop_zymichost_fullmod.phpbb_config' doesn't exist [1146]

User avatar
LDM
Site Admin
Site Admin
Posts: 1784
Joined: Thu May 29, 2008 6:51 pm

Re: General Error

Post by LDM » Wed Apr 04, 2012 3:52 pm

Either the config file has the wrong info or the database sql needs importing.

atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

Re: General Error

Post by atcmike » Wed Apr 04, 2012 6:33 pm

I got it! thank you!

atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

Re: General Error

Post by atcmike » Wed Apr 04, 2012 8:42 pm

now it says


General Error
SQL ERROR [ mysqli ]

Table 'mikesatvshop_zymichost_atc.phpbb_portal_config' doesn't exist [1146]

SQL

SELECT config_name, config_value FROM phpbb_portal_config

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 163
CALL: dbal->sql_error()

FILE: portal/includes/functions.php
LINE: 29
CALL: dbal_mysqli->sql_query()

FILE: index.php
LINE: 56
CALL: obtain_portal_config()

atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

Re: General Error

Post by atcmike » Wed Apr 04, 2012 10:24 pm

ok I am starting all over fresh install of phpBB3

atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

Re: General Error

Post by atcmike » Wed Apr 04, 2012 10:25 pm

i had some mods installed I think that made a problem.

User avatar
LDM
Site Admin
Site Admin
Posts: 1784
Joined: Thu May 29, 2008 6:51 pm

Re: General Error

Post by LDM » Wed Apr 04, 2012 11:41 pm

Am not too sure, that looked like a database issue incorrectly set up, at least that error message was.

atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

Re: General Error

Post by atcmike » Thu Apr 05, 2012 12:33 pm

Now i can get to my UCP and change stuff but if I click on board index i get this...

Code: Select all

General Error
SQL ERROR [ mysql4 ]

Unknown column 'group_position' in 'field list' [1054]

SQL

SELECT group_id, group_name, group_colour, group_type, group_position FROM phpbb_groups WHERE group_legend = 1 ORDER BY group_position ASC

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal->sql_error()

FILE: index.php
LINE: 108
CALL: dbal_mysql->sql_query()
but like I said i can use my UCP

Thank you...

atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

Re: General Error

Post by atcmike » Thu Apr 05, 2012 1:01 pm

but when I try to change my password it says and not on an error page same UCP page in red "The submitted form was invalid. Try submitting again."

atcmike
Forum Member
Forum Member
Posts: 10
Joined: Wed Apr 04, 2012 12:48 pm

Re: General Error

Post by atcmike » Thu Apr 05, 2012 1:36 pm

also when I try to change my password is says...


"The submitted form was invalid. Try submitting again."

User avatar
LDM
Site Admin
Site Admin
Posts: 1784
Joined: Thu May 29, 2008 6:51 pm

Re: General Error

Post by LDM » Thu Apr 05, 2012 4:24 pm

Are your settings in admin - settings, all ok? Cookies setting?

frostbyte
Forum Member
Forum Member
Posts: 3
Joined: Sat Nov 08, 2014 1:30 am

Re: General Error

Post by frostbyte » Sat Nov 08, 2014 1:42 am

Everytime I try to import the sql file to phpmyadmin I get this error....


SQL query:

#
# phpBB Backup Script
# Dump of tables for phpbb_
# DATE : 19-12-2008 17:41:53 GMT
#
# Table: phpbb_acl_arcade_groups
DROP TABLE IF EXISTS phpbb_acl_arcade_groups;

MySQL said: Documentation
#1046 - No database selected


Can someone please help me would love to get this setup...I edited the config.php..thanks for any help!


Frostbyte

Post Reply